Alertes Sécurité

hikashopUne version de sécurité, HikaShop 3.1.1 a été publié pour un problème de sécurité signalé sur l'édition Business.

Une faille de sécurité de type injection SQL est possible si vous avez configuré un filtre de tri via le menu Affichage > Filtres et l'avez activé sur votre site.

logo kunenaUne mise à jour de sécurité pour Kunena, extension de forum pour Joomla!™, est maintenant disponible.

Cette version corrige une faille de type cross-site scripting (XSS) concernant les versions 5.0.8 et précédentes.

Joomla! 3.7.2 est maintenant disponible. Il s'agit d'une version correctrice de bugs pour la série 3.x de Joomla. Cette version corrige certains bogues dans les contrôles de mime de fichier, le filtrage de pages de module ainsi que d'autres bugs et plusieurs autres améliorations mineures.

 

Si votre site est dans la version Joomla! 3.7.0 vouis devez faire immédiatement une mise à jour de sécurité vars la version 3.7.1.

Nous vous recommandons d'éffectuer au peéalalble une sauvegarde de votre site.

modern booking pour JoomlaLa liste des extensions vulnérables Joomla ! Nous informe le 9 avril d’une faille de type injection SQL dans la version 1,0 de Modern Booking.

Cette faille permet d’injecter du code dans votre base de données, récupérer les informations d’un formulaire par détournement ou d’exécuter du code.