Alertes Sécurité

Joomla! 3.7.2 est maintenant disponible. Il s'agit d'une version correctrice de bugs pour la série 3.x de Joomla. Cette version corrige certains bogues dans les contrôles de mime de fichier, le filtrage de pages de module ainsi que d'autres bugs et plusieurs autres améliorations mineures.

 

0
0
0
s2smodern

Si votre site est dans la version Joomla! 3.7.0 vouis devez faire immédiatement une mise à jour de sécurité vars la version 3.7.1.

Nous vous recommandons d'éffectuer au peéalalble une sauvegarde de votre site.

0
0
0
s2smodern

modern booking pour JoomlaLa liste des extensions vulnérables Joomla ! Nous informe le 9 avril d’une faille de type injection SQL dans la version 1,0 de Modern Booking.

Cette faille permet d’injecter du code dans votre base de données, récupérer les informations d’un formulaire par détournement ou d’exécuter du code.

0
0
0
s2smodern

nextgen gallery WordpressUne faille de sécurité a été découverte dans le plugin de galeries d’images WordPress Nextgen Gallery.

Une mise à jour du plugin est fortement conseillée.

D’après Sucuri la vulnérabilité est de 9 sur 10. Elle permet d’accéder aux données du site par requête SQL dès lors que l’administrateur active la fonctionnalité NextGen Basic TagCloud Gallery ou permet l’envoi de posts.

0
0
0
s2smodern

k2 extension joomla

Une vulnérabilité XSS de faible priorité dans l'administration de K2 a été corrigée dans la dernière version 2.7.1

Nous vous conseillons de mettre à jour immédiatement cette extension pour Joomla!

Contactez-nous pour un contrat de maintenance.

0
0
0
s2smodern