Le formulaire de contact ALFCONTACT de alsoft.com est l'objet d'une faille de sécurité XSS.

Une vulnérabilité a été identifiée dans le composant ALFContact pour Joomla!, qui peut être exploitée par des personnes malintentionnées pour conduire des attaques cross-site scripting.

Une certaine entrée non spécifiée n'est pas correctement filtrée avant d'être renvoyée à l'utilisateur. Ceci peut être exploité pour exécuter du code HTML et des scripts arbitraires dans la session du navigateur d'un utilisateur dans le contexte d'un site affecté.

 

La vulnérabilité est rapportée en version 3.1.3. D'autres versions peuvent également être affectées.

Les vulnérabilités de type cross-site scripting permettent à un tiers de manipuler le contenu ou le comportement d'une application Web dans le navigateur de l'utilisateur sans compromettre le système sous-jacent.

Les vulnérabilités de type cross-site scripting sont souvent utilisées contre des utilisateurs particuliers d'un site afin de voler leurs identifiants ou de réaliser des attaques d'usurpation d'adresse IP.

L'extension a été retirée de du Répertoire des Extensions Joomla (JED)

faille sécurité joomla alfcontact

 

Ajouter un Commentaire


Code de sécurité
Rafraîchir