logo kunenaUne mise à jour de sécurité pour Kunena, extension de forum pour Joomla!™, est maintenant disponible.

Cette version corrige une faille de type cross-site scripting (XSS) concernant les versions 5.0.8 et précédentes.

Le cross-site scripting permet d'injecter du contenu dans une page et provoquer des actions sur les navigateurs web visitant la page comme par exemple: rediriger l'utilisateur (dans un but d'hameçonnage), vol d'informations (sessions et cookies), actions sur le site (envoi de messages, suppression de données…), ...

Nous vous conseillons, après avoir éffectué une mise à jour de votre site, de passer à la version 5.0.9.

Mettez a jour Kunena immédiatement

Vous devez ensuite vérifier de nouveau les paramètres de configuration et le Template lui-même (gestionnaire de template - cliquez sur le nom du template).

La mise à niveau vers K 5.0 implique des modifications qui peuvent affecter l'interopérabilité de Kunena avec d'autres extensions installées sur votre site. Pour cette raison, il est conseillé de tester K 5.0.9 sur un site de test avant de mettre à niveau vos sites de production en direct.

Téléchargez Kunena - Le site support francophone

Animez vos forums avec Kunena pour Joomla

Kunena est le principal composant de forum pour Joomla. Téléchargé plus de 7 millions de fois en 8 ans, Kunena est la seule solution de forum / discussion pour Joomla qui est axée sur la communauté - vraie source ouverte - forums d'auto-assistance publique, GitHub et documentation Wiki.

source: Joomla! Vulnerable Extensions List

apWeb est à votre service pour toute mise à jour ou migration, contactez-nous

Ajouter un Commentaire


Code de sécurité
Rafraîchir